Back to overview
Degraded
Serenity Tool unavailable
Jan 14 at 10:05pm GMT
Affected services
Core Service
Resolved
Jan 14 at 10:15pm GMT
A fix has been deployed and seems to be working fine now.
Affected services
Created
Jan 14 at 10:05pm GMT
Serenity Tool is currently down due to an update on the API. Working to resolve this and will clear this once complete.
Affected services